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GERBER OMEGA 4.0 is billed as the OMEGA Output and Production

Release! While OMEGA 3.0 included scores of features to improve the design
process, OMEGA 4.0 is packed with output features for vinyl cutting, routing,

GERBER EDGE® and EDGE FX thermal transfer Printing and inkjet
workflow/import/export improvements. OMEGA 4.0 includes features to
improve output quality, save time preparing for and outputting to various

devices, and helps users optimize their production with tools to automatically

leverage features that already exist. A full table of contents is on the next
page; some of the OMEGA 4.0 highlights are listed below!

Output Highlights
GERBER EDGE FX HiRez Printing Mode

GERBER OMEGA™ 4.0 Introduction

Much Faster rendering of Autotext, Autonumber, or any repeats generated

Vec

300

Vec

600

Vec

in Composer
Auto halftone Settings for EDGE Printing

Easier And Faster Backcut Or Liner-Cut Decal Production

Better integration of Foil Adjust program (formerly called RegFixer)
Grid cut or butt-cut weedborder

ART Path automatic nesting

Plotter output “smart start” technology

Support for more friction-fed plotters

In addition to output features highlighted above, Composer also is chock full

of Production-Oriented enhancements and improvements as well...
Easier, improved barcode layout features

More undo’s, and ability to undo after saving

Auto “Strokes for Chokes” button

Choke/Spread top color designation

Automatic message when overprint and normal heat settings are
applied to the same color

Ability to add a PDF wrapper to JPG exports

Automatic mapping of imported EPS/PDF and Al colors to EDGE
spot colors

...And much more!

This document includes details all the improvements and
enhancements in OMEGA 4.0 (more than 40 pages of features!),
so dig in and start benefitting from OMEGA 4.0 today!
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Setup: OMEGA 4.0 Installation Changes

At the beginning of the OMEGA 4.0 installation, users will be prompted to reboot their systems to
allow for the installation of a new Sentinel security key driver. THIS REBOOT SHOULD BE
DONE IN ALL CASES as soon as the reboot prompt appears. If this reboot does not occur,
OMEGA 4.0 will run in DEMO mode until a reboot occurs, and may interfere with the installation
process.

During installation, users will be prompted to back up critical files before upgrading, and will be
prompted to register their OMEGA software with Gerber for product updates and warranty support.

OMEGA 4.0 can reside side-by-side with OMEGA 3.0 and OMEGA 2.6. This means that
programs from these OMEGA versions can reside on the same system, and programs from these
different OMEGA versions can run at the same time. This side-by-side installation is completely
optional. The above previous OMEGA versions can also be uninstalled automatically at the end of
the OMEGA 4.0 installation. Any pre-2.6 OMEGA versions will automatically uninstall when
OMEGA 4.0 is installed.

Because of security and non-administrator User Access Control (UAC) restrictions in Windows Vista
and Windows 7, GERBER OMEGA 4.0 has some important installation and installation folder
changes.

OMEGA 4.0 has moved many .ini file settings to the registry. The _
remaining .ini files reside in user-writable folders that comply with
Windows UAC controls. .INI files are used to control program e s sappted ek, When s hae foshet.
defaults or behavior. OMEGA will provide a user interface to access [ i o e e
any .ini file settings that users have been able to change in previous Step Siec |1 018

versions of OMEGA. For example, before OMEGA 4.0, certain o

HPGL plotter settings had to be configured by manually editing an
.ini file. In OMEGA 4.0, the installation process has been improved
where these HPGL settings can be changed as part of the installation e
process instead of editing an .ini file. HFEL Sinoe
0 Other former .ini file settings can be accessed through the
GSPRegEdit program that can be accessed from the Gerber
OMEGA 4.0 program file listing in Windows Explorer.
Certain important OMEGA 4.0 installation folders have changed to adhere to the same Windows
Vista and 7 UAC restrictions. User-editable files should not be installed in the “c:\” or “c:\program
files” subfolders. Therefore, the following OMEGA 4.0 components are installed in the folders
listed below.
The OMEGA 4.0 Program Group includes a new Gerber Folder Location that opens these folders
with the click of the mouse instead of manually browsing to these locations.

Windows XP Windows Vista and Windows 7

OMEGA 4.0 Programs C:\Program Files\Gerber Scientific C:\Program Files\Gerber Scientific

Products\OMEGA 4.00\Software\ Products\OMEGA 4.00\Software\
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OMEGA 4.0 Fonts C:\Documents and Settings\All C:\ProgramData\Gerber\Fonts
Users\Application Data\Gerber\Fonts
OMEGA 4.0 Libraries C:\Documents and Settings\All C:\ProgramData\Gerber\Library
(GCA Files) Users\Application
Data\Gerber\Library
OMEGA 4.0 Queue If installed as an upgrade on a system | If installed as an upgrade on a system that
Folder (for network that previously had OMEGA, queue previously had OMEGA, queue remains in
plotter and EDGE output remains in c:\queue. If installed ona | c:\queue. If installed on a system that had
J . system that had no OMEGA, no OMEGA,
installations)™ C:\Documents and Settings\All C:\ProgramData\Gerber\Queue
Users\Application Data\Gerber\Queue
OMEGA 4.0 Spell Check C:\Documents and Settings\All C:\ProgramData\Gerber\Dicts
Dictionaries Users\Application Data\Gerber\Dicts
OMEGA 4.0 Design C:\Documents and Settings\All C:\ProgramData\Gerber\LogFiles
Time Log file Users\Application
Data\Gerber\LogFiles
OMEGA 4.0 User- C:\Documents and Settings\All C:\ProgramData\Gerber\Palettes

Created Custom Palettes gsffngpglit\tgtilor:t
(CMYK and Vinyl ata\Gerber\Palettes
Palettes) and other

OMEGA Palettes
Image Rendering Color C:\Documents and Settings\All C:\ProgramData\Gerber\ Seppath
Separation Path (Seppath) | Users\Application

P (Seppath) Data\Gerber\Seppath
NI files C:\Documents and C:\Users\username\AppData\Local\GSP\O
(AdvRepeats32.dlI Settings\username\Local mega

R Settings\Application

Borders32.dll, Data\GSP\Omega

GspRulers32.dll and
GspShape32.dll, etc...)

JOBS Unchanged: c:\jobs Unchanged: c:\jobs

*The Queue folder remains in the same folder location on upgrades to help deal with systems that are networked together.
The queue folder might need to be changed to new folder locations if the “Output” Omega system is upgraded as a fresh
install.

Setup: Operating System and Hardware Requirements

Windows XP

Windows Vista

Windows 7

32 bit operating systems are required for driving the EDGE 1 or EDGE 2. 64 bit Operating Systems
will not output to the EDGE 1 or EDGE 2.

64 bit OS versions WILL output to the TCP/IP EDGE FX

24 bit monitor, at least 1024 x 768

Processor and PC hardware should be able to support the above operating systems. Generally, the
more, the better

3 GB RAM or more (32 bit Windows versions cannot address more than 4 GB RAM)

250 GB hard drive or more

2 USB 2.0 ports or more

ECP Parallel port for EDGE and EDGE 2. If an ECP parallel port is not available, then the Gerber
USB to Parallel Cable is required for the EDGE 2.
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Enough 9 pin Serial Ports to Support 9 pin Serial Plotters

Click HERE for an OMEGA 4.0 Operating System Compatibility Chart

Setup: HPGL plotter settings are chosen at the time of
HPGL plotter installation

When installing an HPGL plotter, a new dialog box appears
that allows the step size, plotter x and y dimensions and
Device Name to be set right away. This eliminates the need
to edit GSP.INI, or Device.INI.

Add - Name HPGL Device X

‘Y'ou can type & name for this device, ar pou can use
the name supplied below. ‘when you have finished.
click OK. The name must be unigue within the installed
list
Step Size: |1.016
2 Dimengion: |0.000

*f Dimensior: |13.500

Dievice Name:
HPGL_Simpls-1
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New OMEGA 4.0 Features

P-R: ART Path now includes an Automatic Nesting Feature

Automatic
Nesting 51&-7

299 square inches

ART Path>Shape>Nest...

1. In ART Path, select the
objects to be nested

2. Shape Menu>Nest

3. Let the function choose &=
starting size

(recommended) or Set the
Height and Length of sheet
being routed.

e Nested objects will not
exceed the Maximum
Sheet Size.

e |f choosing a manual

size, a message will
display if the nested
objects cannot fit onfo
the Maximum Shegt Size
selected.
4. Set the Grid and Angle.
The lower these settings, the
more efficient the final
nesting can be, but require
time may increase
5. Set the Spacing. The lower
the spacing, the tighter the
final nesting can be.

/

Auto Mesting

Maximum Sheet Size

Height [29232  Length 23292

W Let nesting determine size

lower = tighter = more time

[~ Allow shape fipping

Process Specifications

Spacing |0.200

Direction
" Yertical

&+ Horizontal

Place Stats on Clipboard
MNesting Duration Lirnits
Max [terations 5000

tax Time [min) [1.0

Copies ’1_
Tl

/

ey
\90

177 square inches

x)

Cancel
Preference.

e —

~

6. Set the direction of
nesting (Horizontal or
)(ertlcal) If the Maximum
Sheet Size is significantly
larger than the space
required for the final nested
objects, the Direction will
be biased toward the
Vertical or Horizontal
direction.

r 7. Choose the number of
copies that will be
integrated into nesting. For
example, to nest 3 copies
of the original and nest all
copies of shapes, set this
number to 3

8. Choose to Place the
nesting statistics on the
clipboard so they can be
viewed in other text-editing
programs

9. Choose the maximum
number of nesting
iterations and Maximum
time. Choose higher limits
to potentially increase the
time allowed for the
nesting, and to potentially
increase the nesting
efficiency.

10. Click OK to nest.
Nested results are placed in
anew ART Path file. The
original objects are not
changed by the nesting

operation.
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GSPPlot Enhancements in OMEGA 4.0

P-E: New GERBER EDGE FX Hi Rez Print Mode. (Requires firmware for the EDGE FX also.
See the end of this document for instructions to load EDGE FX firmware).

GSPPlot>Device Select>Print Mode>1200x300

This new EDGE FX print mode improves the output quality of GERBER EDGE FX graphics in

several ways:

e Improved edge quality of solid small text,
vector text and solid objects.

e Small text sizes and objects print more
clearly.

e Smaller classical dot halftone sizes can be
used for objects and images that would
previously exhibit banding. This is because
classical dot halftone banding is reduced by 4
times as compared to the standard EDGE FX
300 dpi print mode, and 2 times compared to
600 dpi.

e GerberTone, GerberTone Fine, GerberTone
Photo and GerberTone STC Photo halftone
dot sizes are the same, but less halftone
patterning is discernable with these halftone

types.
e Foil transfer is more consistent on certain

Plotter/Printer Select

Flotters
AE-TONE-T

erizion375-1
erlizion375-2

1| Connection
caml:
coml:
Yhhagzptmilhospquenelcomi:]

GerberT empo-600-1 ugh:

Iaterial Size

Fall Size

Winyl Printers

§ettings...] [ Intal... ] Cut

Custam ~ | Height |13.290

Connection

GerberEDGE21 ush:

GerberEDGE_F-1
GerberEDGE_Fx-2

Iaterial Size

Fioll Size

1721834102
1721834102

Custarn “| Height | 11.800

[ ok

Length | 0.000

3

[] Pre-Shufle
[] Sequence Plat
Srnart Start Point

Multi Cut

417 Times

Install...

Render

Fiint Mode

Length | 0.000

] [ Lalibrate ] [ Preference ]

[ Cancel

hard-to print materials such as 280 Reflective or LexXEDGE.
e You may see more halftone fill in higher percentage fills .

300

600

Hi Rez

Please note that output speed of the EDGE FX is 15 inches per minute when using 1200x300 dpi.

P-E: MUCH Faster EDGE Rendering of Composer Repeats, including Autotext and

Autonumber

Rendering speed improvements occur automatically when jobs are rendered in OMEGA 4.0.

Rendering (the time required to send a print job to the EDGE once the print button is pushed) of label
and decal jobs can be substantially faster with OMEGA 4.0. For example, to render 700 Autonumber
repeats of the example below, OMEGA 3.0 required 413 seconds. OMEGA 4.0 required 15 seconds.



What’s New in OMEGA 4.0

This is more than 27 times faster! This is only a single sample of the rendering improvements, but you

will likely see substantial time savings on many similar jobs.

OMEGA 4.0 Render time for 700
Autonumber repeats:

15 Seconds (27 times faster!)
For Service Call
Nocturnal Products, INC.
(555) 555-5553 (800) 555-5555

Product #

OMEGA 3.0 Render time for 700
Autonumber repeats:

413 seconds
For Service Call
Nocturnal Products, INC.
(555) 555-5553 (800) 555-5555
Product #

This new Fast Logic feature is on by default. It can be turned on or off in GSPPlot> Tools>

Options>Use Fast Render Logic
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P-E: New Automatic Halftone Substitution for GERBER EDGE Output

Automatic Halftones can be used with any GERBER EDGE-series printer. The goal of this feature is
to provide tools to AUTOMATICALLY minimize halftone banding while providing the smallest
possible dot at given output sizes. Automatic Halftone Substitution overrides any halftones set in
Composer with a series different halftone patterns and/or LPI that are based upon object size, fill type

and output resolution.

To turn Auto-Halftone Substitute on:
GSPPlot>F11 (Print Options)>Halftone>Auto-
Substitution Checkbox (click Preferences to keep
feature on for all jobs.)

To adjust settings for Automatic Halftone
Substitution: GSPPlot>F11 (Print
Options)>Halftone>Automatic Halftone
Checkbox>Advanced>Change the sizes and
halftone for the various settings.

The goal of this feature is to provide tools to
AUTOMATICALLY minimize halftone banding
while providing the smallest possible dot at given
output sizes.

Automatic Halftone Substitution overrides any
halftones set in Composer with a series different
halftone patterns and/or LPI that are based upon
object size and fill type. Different halftones can be
applied to:

e vector-based gradient fills of 3 different sizes;
vector-based solid fills of 2 different sizes;
Strokes (one halftone size); and

Image Fills of 2 sizes.

Substitute Halftones

Shape Fills and Stiokes
Halftomes inJob

GerberTone

Automatic Halftone Settings

300DPT | 600 DPI | 1200 DRI

Gradiznt Fills
Ota v.00 | In, will use Classical Dot v 65.0| LPI

2.00 6.00 | In. will use Classical Dot o 95.0) LPL
6.00 In and larger will use: GerberTone Fine hd

Solid Fills

Oto | 11.80 In. will use Classical Dot A 65.0| LP
11,60 In. and larger will use Classical Dot A4 S50 LPT

Strokes
will use: Classical Dok A 55.0 | LPT

Image Fills
Oto | 600 In. will use Classical Dot A4 65.0| LP

600 In. and larger will use merherTone STC Phato 4 S5.0 | LPT

Because different dpi offer different halftone performance, the above settings can be controlled for

300 dpi, 600 dpi, and 1200 dpi (1200 dpi is available for the EDGE FX using OMEGA 4.0 or

later).

See a chart of OMEGA 4.0 default Automatic Halftone Substitutions HERE:

Click HERE for a brief explanation of Halftone Guidelines if users wish to manually change halftones,

or change the automatic halftone settings.

11
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P-E: "'"Fine Mesh™ check box in the
""Substitute Halftones™ dialog box creates
smaller, rectangular halftone dots for 600
1200 dpi printing.

GSPPIot>Print Options (F11)> Halftone>

EDGE Family Tab>Fine Mesh Checkbox

This checkbox will make 600 dpi and 1200 dpi

halftone dots smaller and rectangular.

e Using Fine Mesh will print gradients and
tints using smaller, rectangular halftone
cells (GOOD?!), but

e Using Fine Mesh will potentially increase
halftone banding as the overall halftone
cluster size is cut in half and will

Substitute Halftones

Edge Family | pags |
[ Substitute Halftones for Edge Family  [] Auto-Substitutio FIHEMESI'E
Advanced..
Shape Fillz and Strokes
Halftones inJob Halftone to Substitute LFI
GerberTone Classical Dot ~
GerberTane =1 |—‘
GeberTone Fine &
GerberTone Long 3
..... AP ]
Image Fill:
Halftanes inJob Halftone to Substitute: LF1
Classical Dat -
GerberTone Attwork (5 I—‘
GerberTone Phato =
GerberTone STC P 2
Sriral Dot bt

potentially increase overtransfer with the use of smaller dots. Also, certain halftones such as
GerberTone Photo may appear to be as a line screen as the halftone angles are also modified (BE

CAREFUL!).

P-E: New Backcut Dialog Box offers a greatly simplified way to create backcut decals.

GSPPlot>File>Backcut

A backcut decal has a traditional front-cut (or kisscut), then the vinyl is flipped over and the liner is
also cut so the final decals can be easily separated from the liner. There is a small offset between the
front cut and backcut decals, allowing the decals to stay in place after the backcutting is done.
OMEGA 3.0 introduced the ability to create backcut decals; Using OMEGA 4.0, finished backcut
graphic creation can be accomplished much more easily than ever before!

Front Cut the Job as usual

Backcut the job with an offset from the frontcut decals.
With OMEGA 4.0, this offset can be a weedborder or
designed into the job in Composer.

Weed the job and decals are released from the liner.

Finished!

and

12
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All backcut output setup is accomplished
from a new unified Backcut dialgg
(GSPPIot>File>Backcut)
A weedborder can be used as a backcut,
eliminating the need for any additional
design work in Composer. Simply open a
job with prints and cuts, set the repeats, go
into File>Backcut, Click on “Cut
Weedborder, and send the job to the EDGE
and the cutter.

If a backcut layer is designed into a PLT
file, this layer can be chosen and used
directly from the Backcut dialog box. This
allows for more complex shapes to be used
as backcut data, as opposed to a simple
weedborder. This new dialog box also
makes backcuts with layers much easier to
create as the layer can be selected from this
box.

If backcutting using Layers, this new

-

Back Cut Dialog

Back-Cut Information
(=) Cuk Weed Border

) Cuk Layer Info

Rules:
Back-slit Tvpe

() Nome

Target Configuration:
Targets are cuk once

Send the Information
@ To Devices

Spool File Type

Layer  |backeut v
18,000, 3.000, 3.500, 0.020
) Horizontal () ertical ) Diagonal

Center-Left

Targets

) To a Spool File () To Both

function automatically FLIPS the backcut layer in the appropriate direction. The user does not

have to flip the data before outputting.

Backcuts can be created with a single job target instead of 2
targets, eliminating the possibility of forgetting to turn on

\

Target selection for backcuts can be accessed directly from

the second target.

the backcut dialog box.

The backcut data is automatically flipped in the proper axis
based upon the targets chosen. If using a single target, the
data is flipped along the short axis vertically (and the vinyl
is flipped vertically when loaded into the plotter). If using 2

Target Configuration
O None

O LowerLeft Ny [ concel |
@Center-Lefi

O s oper
QOoros

O Graphtec Type 2 Number of Crosshair |3 2

] Repeat Targets

O LowerLeft/Right
(O Center-LeftRight

[ Print targets using the darkest foil in the job

[ Piint taigets using black foil (sdd to job i needed)

targets, the data is flipped along the long axis horizontally (and the vinyl is flipped horizontally
when loaded into the plotter). This eliminates the need to manually flip cut data for the backcut.

13
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When using the new Backcut dialog box with a single target, there is no need to manually flip the
backcut data. The backcut cut data is automatically flipped and sent as a second cut job to the
plotter. This occurs automatically whether using a weedborder for the backcut or if using a layer
for the backcut data.

Automatic Backslits can be created from the backcut dialog box for crack and peel decals.
Backslits can also still be designed into a PLT file (in the backcut layer) for even more control over
backslit data

The print to cut target can be cut multiple times when performing the front cut. This multiple cut

penetrates the virly| and liner, so a manual cut
does not have to be performed with a sharp o
object when using the targets for the backcut. Coba Mot

itz 20 [ substivte | 1 Plater Prompts

Flatter Settings

New Backcut output rules and Weedborder
backcut output rules (more force, less speed
etc...) can be accessed directly from the backcut

\ .
' . [] Pounce
Front cut and back cut data can be sent directly ( ( ( ( EEEEEEEE

Speed Acceleration  Forge  Sharp Come

dialog box < >
to an EDGE and vinyl cutter, or it can be saved j“;uﬂm wom A e
in a SPOOL file for repeated output without re- B

rendering the data.
All printing, front-cut and backcut information can be contained in a single SPL file, eliminating
the need to keep track of multiple files for re-using SPL files for output. Also, if backcut jobs are

to be output on pre-Omega 4.0 systems, 2 spool files can be automatically created.
e GQManager has been changed to use a single spool file with front cut and backcut data

P-E: Different cut rules can be specified when back-cutting the weed border.
GSPPIlot>Printer Setup (F7)>Settings>Change Backcut Weedborder Settings
This can also be accessed directly from the File>Backcut dialog box

P-E: SPL files can have 2 cut sections so
front cut and back cut data can be included
in a single SPL file.
GSPPlot>File>Backcut>Send Information to a
Spool File>Single

When creating frontcut and backcut decals, a
job is cut twice (one cut job for the front and
one cut job for the back). A single SPL file
can now include both sets of cut data.

If a given SPL file has multiple cut sections,
the operator is allowed to choose which one to
cut. This change was needed because GspPlot
now allows "front cut™ and "back cut" data to
be stored in a single SPL file.

Back Cut Dialog @

Back-Cut InFormation
(&) Cut Weed Border

() Cut Layer Info Layer  |backcut ~
CutRules: 18,000, 3.000, 3.500, 0.020
Back-Slit Type

(%) None () Horizontal () Vertical () Diagonal
Target Configuration: Center-Left

Targets are cuk once

Send the Information

() To Devices () To a Spool File () To Bath

[ view Spool File

Spool File Type

O Multiple: 1 Spool file with frant printfcut, data,
1 Spaal file with back cut data
(Use this option for older versions of GOMgr)

Ok Preference Cancel

14
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The cut data can still be contained in two SPL
files if a job is to be cut on a PRE-Omega 4.0
system.

Support: P: E: Simplest Method to Create Backcut Decals with a single target and a weedborder
This method allows any print/cut job to be used as a backcut job.

1. Design and save a normal single layer decal job in Composer with prints and cuts.
2. Open the job in GSPPIot or use Composer File>Output All/Selected
3. Set repeats as needed in GSPPlot (Layout>Repeats or press F5)
4. Be sure WEEDBORDER is ON (Layout>Weedborder)
5. In GSPPlot, Go to File>Backcut (CTRL+F8) Back Cut Dialog X
6. Click On Cut Weedborder i
7. Be sure Targets are set to be Center-Left or Lower
Left. If not, click on the targets button and choose a
target type of either center left or lower left. Also _CutRules: 19,000, 3,000, 3,500, 0.020
set the target to be cut 3 or 4 times so a visible slit o™ | riots | Ovetid O disgord
will be created and can be used for alignment when
the vinyl is flipped over and cut. Target Configuration:  Center-Left
8. Click on Send the Information To Devices. This ot a e
will send the print data to the EDGE, and will send o oasalrte Orosah
the front cut data to the plotter as one job, and will
send the backcut data as a second job. —
9. Print and cut the front side of the decals as usual S
10. Remove the job from the plotter, flip the vinyl
along the SHORT axis so the liner is facing up, and
reload into the plotter. The target should still be at — (et ] (o ]

the beginning of the job when loaded.
11. Align to the target slit in the liner. If you cannot
see the target slit from the back, you may need to

poke a hole or slice it with a small blade from the
front. _ FRONT

12. Adjust the amount of the dragknife plotter knife m
blade that is exposed by twisting the blade housing Print and cut the front of job
so the only enough if the blade is exposed to cut M

through the liner and NOT the front of the vinyl.
Also adjust the weight to cut through the liner
consistently. It may be better to have less blade
exposed and more weight, but some experimentation Flip and cut the liner side of job
may be needed.

13. Cut the liner. Pause the job after cutting the first
shape and check that the cut is appropriate, and
adjust the weight and blade exposure as needed.

14. Weed the front of the job. Once the vinyl is
weeded, the decals should easily be removed from
the liner.

15
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Support: P: E: To Create Backcut Decals with a single target and Backcut Data Generated in

Composer

1. Design and save a normal single layer decal job in Composer with prints and cuts.

2. IN COMPOSER, use Tools>Outline to add a small offset to the outermost cut data. Start with a
value of about .02 to .05 inches.

3. Turn OFF any prints or strokes for the new offset. This offset should be cut only.

4. Select the new outline only and move it to a new layer.

a. View>Show Layer Manager

b. In the layer manager, the selected objects will be highlighted in the list. RIGHT CLICK on
one of the selected offsets and click on Move to New Layer.

C. A message will appear about Smart Edits and Layers. Click OK.

d. The Layer name optionally can be renamed to make it easier to distinguish the backcut data
when setting up the job in GSPPlot.

5. If a custom backslit is needed for crack and peel labels, click on the backcut layer name in the Layer
Manager, then digitize an open shape from one side of the backcut data to the other. Basic backslits
can also be added from GSPPlot automatically.

6. File>Save and open the job in GSPPIot or use Composer File>Output All/Selected

7. Set repeats as needed in GSPPlot (Layout>Repeats or press F5)

8. Weedborder can be on or off when using backcut data from Composer. If on, the weedborder will
be cut as usual on the front of the decal.

9. Go to File>Backcut (CTRL+F8) Back-Cut Information

10. Click On Cut Layer Info and choose the layer with<
the offset

11. If needed, choose a backSLIT option. If chosen, ~_|
this basic backslit will be added to the backcut data
automatically. If a custom backslit was created in
Composer do not use this option.

B () Cut Layer Info

Layer |Layer2

v

12. Be sure Targets are set to be Center-Left or Lower
Left. If not, click on the targets button and choose a
target type of either center left or lower left. Also,
set the targets to be cut 3 times so a visible slit will
be created and can be used when the vinyl is flipped
over.

13. Click on Send the Information To Devices. This
will send the print data to the EDGE, and will send
the front cut data to the plotter as one job, and will
send the backcut data as a second job.

14. Print and cut the front side of the decals as usual

15. Remove the job from the plotter and flip the vinyl
as shown so the liner is facing up. The target should
still be at the beginning of the job when loaded.

16. Adjust the dragknife plotter knife blade by twisting
the blade housing so the only enough if the blade is
exposed to cut through the liner and NOT the front

CutRules: 18000, 3,000, 3.500, 0.020

™ Back-Slit Type
(%) Mone () Horizontal () Wertical () Diagonal
Target Configuration: Cenker-Left [ ]
I Targeks...
Tatgets are cuk ance L
Send the Information
() To a Spool File () To Baoth

” Spool File Type

_FRONT<Z Y\

Front of job

| I
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of the vinyl. Also adjust the weight to cut through Liner side of job

the liner consistently. It may be better to have less
blade exposed and more weight, but some
experimentation may be needed.

17. Align to the target slit and cut the back of the job.
If you cannot see the target slit from the back, you
may need to poke a hole or slice it with a small
blade from the front.

18. Weed the front of the job. Once the vinyl is
weeded, the decals should easily be removed from
the liner.

P-E: “Shrink Underprint” Can Now Apply to Backing White, Primer Fills, Primer Strokes, and

Spectratone Base Colors

GSPPIlot>0Open a job with Spectratone or Primer, or turn on Backing White>Click on Print Options
(F11)>Click the Underprint Type to be shrunk>Choose the amount to shrink the underprint>Print the

job.

This feature used to be called Shrink Base and only applied to the base
color of GerberColor Spectratone objects. In OMEGA 4.0, this feature
can be used with more situations (Spectratone AND Primer Fills, Primer
Strokes, and backing white) where 1 color prints directly on top of
another color.

When printing one color directly on top of another color (such as with
Spectratone, backing white or primer), a slight shift may occur from
color to color, causing color “overhang” where the individual colors are
visible on the edges of the shape.

This feature reduces the size of the bottom color by HALF the entered
amount, reducing the possibility of the bottom and top color appearing
to be misregistered. For example, if you enter a value of .01 inches, the
actual base color will be shrunk by .005 inches.

e This feature may not behave as expected when a contiguous base
object needs to be shrunk.

e The OMEGA 4.0 function called FoilAdjust (formerly called
Regfixer.EXE in OMEGA 3.0) can also help these types of issues by
manually adjusting the location of individual printed color planes.

Shrink Underprint
Size
noao :

Appliez To

A value of .01 reduces the
size of the base object by %
the amount (or .005).

P-V: “Smart Start Points” Plotter Output Optimization
GSPPlot>F7 (Device Select)>Click on "Smart Start Points"

Smart Start Point is designed to minimize the amount of plotter tool movement when cutting jobs.
This feature will move the start point of each cut shape to be closest to the end point of the shape that

17
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was just cut previously. The order that the shapes are cut does not change, and no points are added or
removed from any given shape.

P-V: Graphtec 8000 Plotters are Supported
GSPPlot>Device Select (F7)>Install or Choose a Graphtec 8000 plotter

P-V: Graphtec job setting control has been improved
GSPPlot>Device Select (F7)>Choose a Graphtec plotter>Settings>Choose a Condition Number or
Click Use settings and choose settings to send down to the Graphtec plotter job settings

Graphtec job settings can have been improved in the
following ways:

Graphtec “Conditions” can now be specified in GSP
Plot and sent to Graphtec plotters.

[[] Use Settings
(e Condition fiumbe |4 |2

[ Platter Prampts

e OR Specific speed, force and acceleration
settings can specified in GSP Plot and sent to [ e St
Graphtec plotters m

Flotter Setf
Speed Accelelat\on Force  Sharp Comers

e If neither of the above two job settings
techniques are used, and a Graphtec plotter has a
condition set on the keypad, GSP Plot will no

] Platter Prompts

Advanced

longer reset the condition set on the plotter
keypad back to condition 1. 2s w0 6y mm %

P-V-E: Mutoh Kona Plotters are Supported
To Install a Kona Plotter: GSPPlot>Device Select>Install Plotter>Choose Mutoh Kona 760, 1400 or
1650>Click Add.

P--E: Mutoh Kona Print o Cut Frame

is Generated and Used for Print to Cut Targat Corfiguration

GSPPlot generates the Mutoh Kona print to O Nore

cut frame, and acquires the cut frame for ¢ ferenlel
1 H H () Center-Left

print to cut registration frame target for the O tomen

Mutoh Kona plotters.

C0OPOS
Mumber of Crosshair Cuts 1 =

() Lower-Left/Right
() Center-Left/Right
[ Pririk targets uging the darkest fail in the job “arn if frame height is belove | 10.500

Frame Thickness 0.200

CH N

[ Print targets using black fail (add to job if needed)  “Wam if frame width is below | 3937

To turn on the Kona print to cut frame and use for print to cut:
e Open a print/cut job in GSPPlot>Device Select (F7) >Choose a Kona plotter> Click OK.
e Go to Print Options (F11)> Targets> Click on Frame>Click OK>Click OK.

18
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e Print the job to the GERBER EDGE
e Load the job into the Kona Plotter

e Send the job to the Mutoh Cutter. Follow the Kona instructions to acquire the frame and cut the

job.

e GSPPlot>Device Select>Install Plotter>Choose Mutoh Kona 760, 1400 or 1650>Click Add

P-V-E: Perforation Lines can be output using
certain HPGL plotters through the use of
User-Defined line types

GSPPIlot>Plotter Select (F7)> Choose a
Graphtec, Kona, Summa Plotter> Settings>
Choose Include Line Type>Choose a Line
Type>Choose Relative or Absolute>Choose
Length (if Absolute) or Choose Percent (if
Relative)>Choose to include a User
Line>Choose a User Line Number.

This feature allows for different line patterns to
be used for output to certain HPGL plotters.
These patterns can be used to create a
perforation pattern when outputting jobs.
Consult plotter documentation for line type
definitions.

Plotter Settings EI
Plotter
SummaSignProD1010- [#] Use Settings
Calorb aterial
Mhite: 220 Substitut
] Plctter Prampts
Plotter Settings
Spst s
nare+
L > i
E‘EMDTE I i =%
ounce | ool 3ethngs
50.80 16.54 %

UserDefined Line Types and Perforations

Include Line Type (LT)  Line Tpps Mode Include User-Line [UL]
(& Pelative

Ling Type 1 :

e i
O Absolute Percen! |4 | - pot 3 9%

P-V: Graphtec and Summa Plotter End Position Allows for Running subsequent jobs without

moving the position of the toolhead

The "upper-left" end position radio button can be chosen and used if a Graphtec or Summa plotter is
selected. This feature allows multiple jobs to be run in sequence without manually moving the plotter

head position between jobs.

e GSPPlot>Device Select(F7)>Choose a Graphtec or Summa Plotter

Click OK

Setup Menu>Start/End Position (or press the END button)
Choose the upper left radio button for the end position
Click Preferences to keep this setting for all jobs.

P-V: Plotters with TCP/IP connections can
now be used.

GSPPlot>Device Select (F7)>Click on Install
button Below Plotters>Click on the Network
Tab>Choose the plotter>Enter the IP address.

TCP/IP connections allow for the use of long
cables and have error correction built into the
TCP/IP Protocol. Consult with plotter
documentation for other setup instructions such
as DHCP settings.

ocal | Aemote | Metwork 2ad

i vailable Plotters) for netwarking

FCE000-160
FC&000-60
FCRO00-75 b

IP address: 172 . 16 2

pimDT\gspaueuelCOM1 ]

SB
Sabred08-1.COM1 Preference
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P-V: Added the "'Sequence Plot" check box to the ""Plotter/Printer Select™ dialog box.
GSPPIlot>Device Select (F7)>Click on Sequence Plot OR GSPPIlot>Layout Menu>Click on Sequence
Plot.

Sequence Plot can now be turned on or off from 2 locations: GSPPlot>Layout Menu>Sequence Plot
and the Setup Menu>Device Select dialog box (F7).

P-V: The GSP Plot “Test Cut” feature now sends cutting rules to HPGL plotters and takes
multi-cut into account.

GSP Plot>Device Select (F7)>Choose an HPGL Plotter or set up a job using multi-cut>Set cut
rules>click “Test Cut” button.

P-E: Foil Adjust (RegFixer) Integration with GQManager

The FoilAdjust (Regfixer) allows an entire color pass of GERBER EDGE foil colors to be adjusted to
the left or to the right in single or multiple pixel increments. In many cases, this movement of an entire
color plane can improve the color registration of a job where other registration tools might not be
effective. These cases might include very small jobs, or GerberColor Spectratone jobs. See a video
about RegFixer.exe here. “Regfixer” is now called “FoilAdjust.” FoilAdjust can be accessed directly
from GQManager (GQMgr>File>Open&Print with Foil Adjust), making it easier to adjust foil color
registration right from GQManager.

Adjusting color alignment for EDGE-series
print jobs from GQManager FoilAdjust

‘=2 Gerber Scientific Products - GQMgr 4

If a spool file is made for an EDGE-series ) View Pause Resume Info... Terminate
printer, the physical location of each printed L S

color plane can be manually adjusted by using e e W
Foil Adjust in GQManager. Spool view arey P21

e Create a SPL file for an EDGE printer Ext GE_Fx-3
| USET GerberEDEEZ-0s0 [ Tdle ]

L] Open GQManagel’ F|Ie>Open & Prlnt % USE: GerberEdge-1 [ Ide ]
w/FoilAdjust By U GerberTempo600-1 [1de]

In the FoilAdjust dialog box, click Generate Look at the colors and approximate the amount

Adjust Print No Offsets. This will send a small
print file to the EDGE that includes color bars
of all the colors in the SPL file WITHOUT any
registration adjustment.

Foil Adjust 3]
Fail adjust.spl
GerberEDGE_FX-1 <1023

Intense Blue GCS-047 0
Apple Green GC5-196 0

Intense Red GC5-663 0
Black GC3-012 1}

izenerate Adjust Print

With Cffsets

of color plane movement required in pixels.
The pixels are smaller if printing in 600 or
HiRez mode, so be sure to take the print mode
into account when approximating.

K| +2 pixels to move to the right 2 pixels

, Do Not Adjust

- 2 pixels to move to the left 2 pixels

A

Standard Color: Do not Adjust
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e Keep ONE of the colors as the standard
color that will not move.

e If colors need to be moved left, use a
negative value.

e To move colors to the right, use a positive
value.

Enter the pixel adjustment values next to the
colors in the dialog box

Click Generate adjust Print With Offsets to

reprint the colors with the adjustments. Make
additional adjustments if needed.

Click OK to send the job to the actual Spool

Foil Adjust

foll adjst.spl
GerberEDGE_F2-1 <1023

Int=nse Blue GCS-047 2
Apple Green GC5-196 0

Black GC5-012 0

Intense Red GC5-683

file to the EDGE with the adjustments.

x

Generate Adjust Frint
With Offsets

P-V-E: Grid Cuts or “Butt Cuts”
Between Repeats

GSPPlot>Layout Menu>Layout (L)> Click
on the Gridcut Checkbox, or click on the
new Grid Cut icon in the GSP Plot Toolbar.
This feature reduces output time and
weeding time by creating a single common
cut line between repeats and around the
perimeter of repeats instead of creating
traditional weed border boxes with gaps
around each repeat. If the X Gap and Y
gap between GSPPIlot repeats is changed,
then the Grid Cut location is changed. Grid
cuts do not increase material usage like
weed border because the grid cuts are
added in the gaps between repeats and no
additional border space is added. This
feature has also been called “Tic tac toe”
border, or a “butt cut.”

M | ayout g|
Size
Height 1086 |2 Scae 1000 |
Free Length | 2468 = Forcedlength | 2468 | = |100 | X%
FreFosition by Spacing
ClEorder
# gap 0100 | =
Printer n.ooo |2 Y gan niop |
Printer ¥ nooo | = Grid Cuts
[ Center on'irwl
Fepeats and Copiex
Enter 2 repeats from 1 to 1000 3
Enter repeats from 1 to 8 g = Stack Copies
]
k Hl ﬁ\. =N
[
_‘"I .
')‘il ? Grid Cuts{Crr+G)
| e e ]

To avoid long back and forth x-axis material movement, x-axis grid cuts are performed as a series of
short cuts instead of long lines between x-repeats.
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Grid Cuts are not displayed in GSPPlot wireframe or show filled mode. To determine if Grid Cuts are
on, check to see if the Grid Cut button is depressed in the GSP Plot toolbar, go to Layout
Menu>Layout and look at the Grid Cut checkbox.

The following grid cuts can be created:
Grid Cut ON; Weedborder OFF: Grid cuts are added around the perimeter, in the gaps
between repeats and in the space between the target and the first column of repeats.

U O\ N—~

Q - Jn-g.m\u EEEE 0 Gcse 100 (3
Freelengh 2450 T  Focedlengh | 248 (T 10 [T 3
FieFouen by —
| L

¥ e [ =

_ Prevers 1000 g |
Sl e

: [ =
Repeats o
Erder i impoats hom 1l 1000 |1

[] Cendes enind
ocbats and Coge
ﬁ /\I_I ﬁ Ertai Y repeats from 1 b 10 L] 3 [k Copms

Cut data preview as shown in Splview Ly s o)

O

101

O

0|1

5

Grid Cuts ON and Weed Border Special ON: Only grid cuts are generated around the
repeats. No weedborder is generated, but note the extra space between the repeats and
the grid cuts to accommodate the location of the weedborder.

~— U LI SN A R M Layout 3 ‘
O Size
m Height = Scake =
FreeLength | 2468 = Forced Length = — %
PrePosition by I
| - (om0 ] g (pod |5 Oow
T
D l:l aap 010 =
] Printer > 0.000 100 | =
O Printer v m Grid Cuts
[[] Center on Yinyl
Repeats and Copies
’/_\1 O /m /_ Enter ¥ repeats from 1 ta 1000 3 =
"‘__‘" Lo i W | R _”_ Enter Y repeats from 1 to 10 g = [] Stack Copies
Cut data preview as shown in Splview.ex Bl

Grid Cut ON; Weedborder Cut ON: Grid cuts and weed borders are generated around
repeats. Grid cuts are added around the perimeter of all weed borders, and in the gaps
between weed borders.
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TR | 00 |

Finpnats and Copie:
Ender ) sepeats fiom 1t 1000 3

Sen
Hesght TEE D Gosle 1w |2
Feoolongh | 24828 |  fomedlongh 288 (0 10 (T ¥
PrePosition by e
I [] Berdes I"" I.' [Feu I
£ 0o |2
Prinx | 00w |2
PonterY | 0000 |3
[C] Errter an et

Cut data preview as shown in Splview.ex

Ener Y sepeats hom 1 ba 8 a > [#]5teck Copees
|l ~_-9° _nll .= (o) (o =
Cut data preview as shown in Splview.exe
Traditional Weedborder only; No Grid Cut.
[0 OO -
C) H'edi | 1 e [ 10m |3
_\Q_ FrooLongh [ 240 % Fomedbengh [ 2088 |5 [0 |2 %
O T I |;;n...|.. III!I Flcu
+ — — Bwim® 000 |2 1 'w
D Prpdes V' oom |2 | [ Gl e
_p M thTm..gm
o1
Erims { iepmats bom 1 10 8 L] 3 [F)5iack Copies
[ — o i | g— | oo ] [Fugmercs |

If using grid cuts with backing white, and the application requires a complete covering of backing
white behind all grid cuts, then turn OFF weed border and set the x and y gaps between repeats to 0.

M [ ayout

Size
Height
Free Length | 4.766

FreFositian by

FErinter = 0.000

Printer v’ 0.000

EIENCNE

[ Center on Yinyl

Repeats and Copies

iE

Enter 3 repeats from 1 to 1000

Enter ¥ repeats from 1 to 4

= Scale

:: Forced Length ::

X

-1
lig

Spacing

[] Border |:|

S
:: [#] Grid Cuts

Cut

Frirt Dirmenzian [nkomnation

[

F

Inplace Repeats

a [
4 :: Stack Copies

Preference

GerberColor, Backing and Finish

Backing Wwhite Coat
Backing White Fail
[iFrocess Color Onk
Applies To
) Print Shapes

) Print Area
(&) Job Area

[#] Apply to Clear Fills/Strokes

Finizh Coat

X

Abrasion Guard GCF-114
Abrasion Guard SPF GCF-214
Matte Clear GLF-334

Hone

Applies To
Frint Shapes
Frint Area
Job firea

Apply ta Clear Fills/Stokes

F're[elemca] [ Cancel ] [

Ok
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P-V-E: Stacked PLOT copies will end at the bottom of the job. Made change for Gerber plotters to
omit the final move if the job is a panel job and the last panel has stacked copies.

P-E: The SPL file name now prints in the JOB INFO area at the start of EDGE jobs.

GSPPlot>Print Options (F11)>Output Job Settings

e When saving a permanent spool file, the name of the spool file will be included in the job settings
section of the print. This change allows an operator to distinguish between several different prints
of the same PLT file, simply by using unique SPL file names.

P-V-E: Double Cut is now Multi Cut T BT
GSPPlot> Setup>Device Setup (F7)>Double Cut is now Multi e -
Cut where the number of cut passes can be specified. 9 |, Times

P-V-E: GSPPlot>File>Save to SPL File allows SPL files to be Save To Spool File
sent to cutter AND printer Include in Spaol Fie:

Erint Information
]

[ Ryeference ]

Send File To Edgestau

Send File Ta Platter

Wiew Spool File

P-E: Process Pro foil will automatically be substituted for an equivalent Super CMYK or
Original CMYK foil when sending data to the EdgeFX.

P-V-E: Print Options Dialog box is larger and T e
displays more information gl
GSPPIlot>Print Options (F11)

The foil list is much larger so the columns are wider
and the labels are more visible. Also, the substituting
vinyl and foil dialog boxes are larger so more items
can be viewed at a given time.

EEBEE
EEPEEL

TuEEESESEE -
BEEE

P-V-E: “Rules by Layer" will now properly change output setting parameters for every layer.
To use Rules By Layer: Design a job in Composer with Layers

Output Job to GSPPIlot and go to F7 (Device Select)

Click on Settings Button then click on Rules By Layer.

Click on a Layer Name, change the output settings for that layer

Click on SET to lock in the output rules for that layer

Repeat for any other layers in that job
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P-E: Reverse printing with a monochrome image and backing white will now print the
monochrome image.

P-E: Target preferences will now behave properly if Center-Left/Center-Right or Lower-
Left/Lower-Right targets are preferenced.

Support: GSPPlot>File>Send Files now allows PLT, PRM, SPL files to be emailed using the
default email program on a user’s computer.

This function used to only allow these files to be sent via PERU (Problem Enhancement and Reporting
Utility). If “Output Selected” were used from Composer, only the data sent from Composer to Plot is
included as the PLT file. When sending via email, a ZIP file is automatically created and included as
an email attachment.

Composer Enhancements in OMEGA 4.0

D: Max undo levels can be set to 999.
Tools>Options>General Tab: The previous maximum number of undo’s was 100.

D: UNDO remains available after saving a file.
Click UNDO after saving a file. Undo used to become unavailable after saving a file.

P: OMEGA PLT files can be saved backwards from version 4.0 to version OMEGA 3.0, 2.6, 2.5,
2.1,2.0,1.56 and GA 6.2,

Composer>File>Save As>Choose the file format needed. Some features may get converted to objects.
If saving to a pre-OMEGA 2.5 PLT format, embedded images will become linked.

P: The backward saving of PLT files to previous OMEGA versions is more reliable.

D: Composer Zoom to all and Zoom to Selected Now include a Viewing Buffer
Tools>Options>View>Zoom Percent Margin:

Zoom to all and Zoom to selected now have a viewing buffer where a small space is added around the
zoomed objects. Added a setting to Tools/Options/View called Zoom Percent Margin to allow users to
set the percent used to calculate the margin size for both Zoom to All and Zoom to Selected.

D: Connected fonts can be made to close automatically in the text entry dialog box.

Also, TOWS (text on the Worksurface) allows for connected fonts to be entered on the worksurface,
but characters are closed automatically. Tools>Effect>Contour should be run after creating TOWS
connected fonts to close them.

M Enter/Edit Text

D h Text Entry Dialog ng Now Has ([ snirz_|
Change Case Commands Dea
Comp%ser>Text Entry Dialog
cursor>Change Case et
Text Length: 13.051 Text Height: 3.758 4.00.85 :(‘;IEGCL?:»QSE
[F1] Help [F&] _—I
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D: Support for Chinese Double Byte Text Entry:
Added support for double byte text entry languages such as Chinese.

Chinese language support is available for OMEGA 4.0 on Windows XP, Windows Vista, and
Windows 7. Enabling Chinese for OMEGA 4.0 requires the following steps:

e Enable Chinese language support in Windows XP, Vista, or Windows 7.

e Install the Chinese Font Pack using Font Manager.

After enabling Chinese language support for OMEGA 4.0, Chinese text may be entered using the
Enter/Edit Text dialog box or the Enter/Edit Small Text dialog box. Chinese text can be entered using
Text on the Work Surface (TOWS) as long as it is horizontally oriented. You cannot enter vertically
oriented Chinese using TOWS; you must go through the text dialog box.

For complete instructions on how to enable Chinese and load the Chinese fonts, see “Installing Chinese
for OMEGA 4.0.pdf” located in the Documentation\How Tos folder on the OMEGA 4.0 System
Software DVD.

D: Preview button in the Fill/Stroke dialog box shows filled mode from the Fill or Stroke dialog
box. This new button allows users to remain in the Fill dialog box, and see changes applied to objects
on the screen even if the display mode was originally in wireframe. Preview can be used if Apply is
enabled and if Composer is not already in filled mode. Preview is disabled if the fill or stroke dialog
boxes were accessed from the text entry dialog box or dimensions.

P-E: New Color Registration tool: “Make
stroke same color as fill” creates Automatic
“Strokes for Chokes”

Select Objects>Click on the Stroke Flyout
from the Main Toolbar>Click on the last icon

This new tool automatically adds strokes to all selected objects that are the same color as the fill of the

objects. This tool also automatically turns on OVERLAP for the newly added strokes.

e |f objects already have a stroke, the stroke color is changed to be the same color as fill. The width
of the stroke remains the same as the original assignment.

e If objects have a solid fill, then that color is used for the stroke

e If objects have a gradient fill, then the added stroke will use first color of the gradient fills,

e If selected objects have no fill, then add stroke if one doesn't exist, turn overlap on for these
strokes,

e Strokes are not added to objects with clear fills,

e |f objects have a Spectratone tint fill, the stroke color is forced to 100% tint of the SpectraTone
colors because Spectratone tint colors are not allowed on strokes.

P-E: Choke/Spread allows for the top most color to be moved to the top of the list. This allows
darker colors to hide lighter colors by dragging them to the top of the color list.
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Original Choke Spread Color Order has brown at Click and Drag Brown to the top of the list to
the bottom. The original color order is based upon | use it as the hiding color, without changing the

13 7 M
To Fronts and To Backs look of the job.
Choke/Spread ... @‘ Choke.-‘Spread
Dol Order Verd,0,0,2
[l 4o Ried GCS-293 Fornere Color Order .
tamnic: Re - OIners
[ ProcessPra - Cysn GOP-a07 O | . Brown GC5-019 |
L Paint

[ Lemon vellow GCS-155 O Clped L Continue [l toric Fied 65253 (%) Points
W Eown GCs019 @ e reference ©) Clipped

.ProcessPrD - Cyan GCP-807

Choke/Spread w2025 [CLemon Yellow GCS-155 O Bound

Choke/Spread &1

D: A Duplicate and Paste Offset Toolbar called EDIT has been
added.

D: The Paste/Duplicate Offset Field has been removed from
Tools>Options

D: Duplicate and Paste Offset values include X and Y values.
To turn on the toolbar: Composer>View>Toolbars>Click on EDIT >Click OK

To change the X and Y values for Paste and Duplicate, type in values in the X and Y fields

To set these values as the preferenced default for future duplicate or paste operations, click on the heart
icon.

0180 |2 (0180 |2 @

D: Truetype fonts that get converted into Gerber Soft Fonts through the use of the Truetype font
converter can now be Character Spaced in Composer.

Truetype fonts that were converted in previous versions could not be character spaced in Composer
Text on the Worksurface (TOWS). These converted fonts now CAN be character spaced using
TOWS. To do this:

e Convert a Truetype font using the Truetype font converter

e Enter Text using the converted font with TOWS.

e Character Space using the TOWS character spacing tool.

D: Certain Select Menu Commands now Allow for Multiple Selections

Commands changed: Select by Vinyl Color..., Spot Color..., Process Color... and Halftone...
Composer>Select>Vinyl Color..., Spot Color..., Process Color... and Halftone...

Multiple Options can be selected from these dialog boxes. For example, Select By Spot Color now
allows more than 1 color to be selected.

Standard Windows Conventions are used to Select From the Lists Select By Spot Color
e [f using the mouse with the color palette, click on colors to turn Colo Narme:
them on or off. EPCREPERETE )
e If using the arrow keys and keyboard with the color palette, Lol | Spo 4
move to colors using the arrow keys, and turn colors on or off
by pressing the spacebar on the keyboard.
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e |f using the name list, choose individual colors with the Slect By Color Name

spacebar and CTRL+Click. b e
e Choose sequential colors with SHIFT+Click wm ] -
e [f using the keyboard, move to colors with arrow keys and hold o

down CTRL and or SHIFT to select colors.

(

P: Edit>Paste Here command can be made to - 1-General | 2-File | 3-View | 4 - Layout| 5- Images | & - Detal | 7- Text | § - Palette
behave as in OMEGA 2.0 Settirgs —
D: Edit>Paste Here handle location can be chosen oo ey
“Paste Here” command has been added to the Edit s sl
Menu, instead of only being a right click = I Tr—
e Composer>Right Click>Paste Here to access the >/ 5ot Paste Hare Handle ]

command =
e Composer>Tools>Option>General Tab>"Use Right Ui ?_o_o

« . Murnbef

Click Location for Context Paste Here” and “Set o—<|>—<|>

Paste Here Handle Button.” CQ:WSEW | | | : i
e Composer>Edit>Paste Here (New Menu Item) pdeuesc,ous:e. oTee

This Tools>Options setting allows for Paste Here operations to be performed in 2 clicks instead of 3.
If “Use Right Click Location for Context Paste Here” is chosen, then the Composer right-mouse-click
is used to set the location of the pasted items AND accesses the context menu so “Paste Here” can be
selected. If this checkbox is off, then the user must right click, click on paste here, then click the
mouse to set the paste here location

A new message WI” appea‘r When any Slngle Mixed Overprint Settings Warning g|
foil has OVERPRINT settings as well as
overlap or normal heat settings assigned to
it.

This message alerts users that a foil will print This wil make these objects print in 2 passes on your EDGE. To fix this, da one of the following:
twice due to the use of overprint (which uses

Mot all of the selected objects with the Following colors have the same overprint setting in their fills and strokes:

Black GC5-012

1. Make ALL OYERPRINT fills and strokes using the above colors into OVERLAPS.

h i g her energy prl nt Settl n_gs) and Overlap or g m:kkg gll:ll: F:H: :gg :E:Ekkgz E::Eg EE: :EE:: EE:E:: :EEE Sovri:qaﬁRnlol\llﬂtgiferprint.l’non-overlap objects,
normal print settings (which use normal
energy prlnt settlngs) for the Same fOiI COIOr- Do you wank o continue with the assignment anyway?

This difference in heat settings for the same
foil will cause the EDGE to print the color
once, rewind, then print the same color again
without any prompts. This occurs because the
EDGE can only print one heat setting for a color in a single print pass.

[ Continue | [ Cancel ]

[] 0o not shaw this message again, always choosing ko continue, Reset via ToolsfOptions/Layout,

D: P: Autotext / Repeats Merge and Barcode Improvements

e When barcoding with Autotext, both Autonumber 1 and Autonumber 2 can be used. Previously
(with 3.0 SP1), only Autonumber 1 could be used.
e Also added a "Generate as Barcode™ check box for AutoNumber2.
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D: Barcode Height and Length formatting has been improved

Barcode Height and length can be altered

independently.

e Height and length can be set using the default
recommended size for that symbology

e The barcode height can be set based upon the
height of the &1 or #1 text

e The height or length can be set, and the Pdggth
will automatically change to the
recommended size for that height

e Barcode width can be set to be derived from
the height, the recommended default, or a
custom entered value. \

e Human Readable Barcode text can now be
aligned to be left, center, or right justified.

e  Users can choose to turn an entire line of
Autonumber or Autotext into a barcode, or g
choose to only encode the variable data.

Repeats / Merge @

1-Repeats | 2- Text Merge | 3 - Options | 4 - &utoMumber | 5 - Barcode Properties

\\ Data:  |OMEGA

() Custom ) Derive from WWidth
() Default (®) Use Text Hei Size: 24
\ Barcode Width Text Alignment
() Custom nive from Height () Default O Left
) Right () Center
0° v Prirt Test [ Text Abave
EANAUCE Composite Symbology
2D Composite Component | None w | [for UPC, EAN, FISS, EAN-128)
[ save. ]

v 0.0.46

Barcode Preview

Barcode Type: | Code 39 Full A5C1 Check Digit: | Mane
Db|ec:ts to Barcode
() Wariable D ata Only (%) Entire Test Line

B arcode Height

Font:  Arial

[ aff ] [Preferences...] [ ak. ] [ Cancel ]

D: Autotext .TXT Data Files Are Easier to Create
When Creating Autotext using the “Text Merge” tab of the repeats/merge dialog box, the user creates a
TXT file that gets merged into Composer “&1” fields. Several changes have been made to make the

use of these TXT files easier.

e Autotext now ignores extra blank spaces after a word in the autotext .txt file. Sometimes the

operator would see strange-looking autotext justification
because blank spaces were being used as part of the text length.
e Autotext now ignores blank lines caused by extra 1
(<CR/LF/Enter>) at the end of the autotext .txt file. Previously,
extra blank lines in the .TXT file would generate repeats with

blank data in Composer.

e AutoText . TXT files no longer require an extra blank line
(<CR/LF/Enter>) at the end of the file. Previously, the last line
of data in a .TXT file would be ignored if the file did not end

with a new-line.

Extra Spaces
are ignored

=1 riew Help

Extra Lines
are ignored

e Double-byte character set .TXT files (Chinese/Japanese, etc.) can now be used as the .TXT to

generate auto-text.

D: Made change to Auto-number results when ""#1" is used in two separate decals and when

both are repeated at the same time

Composer>Create 2 AutoNumber decals with the same #1>Select both decals>Repeats

Merge>Generate AutoNumber Repeats

Previously, each substitution would be given a different number for the same repeat. Now, each repeat
will contain multiple copies of the same value. For example, 4 repeats of #1,#1 (in two separate text
blocks) would produce 1,2 3,4 5,6 7,8, and will now produce 1,1 2,2, 3,3 4,4.
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#] 1 #l

o1 | o1
02 | 02
03 | 03

]

P: The EDIT FILL HALFTONE button (accelerator="4")has been added to the Arrange
toolbar.

Arrgnns

NOPRPH Hed (PO Q@M K.

P: Edit Halftone will no longer clear your fills if cut only objects are selected.

Previously, if the last selected object was a cut only object (no spot or process color fills), Edit
Halftone would remove all print information from the shapes whose halftones were edited. This no
longer occurs. The fill information is retained and only the halftone changes.

File Import Enhancements

X: AutoCAD 2010 DWG files can now be imported
File>Open or Import>Choose DWG as file type to open

X: P: Importing of PDF, Al, and EPS now optionally allows for importing of text if it is present

in the original file.
Composer or Plot>File>Open or Import>Turn OFF Convert text to curves
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Frocess Page |1

[] iyl Orly | Gerber 220 Vil L"

[CliConvert test to curves

[ Spaot Color Mapping ... ] [ Auta Spot Color Mapping ]

To alleviate differences between Unicode and non-Unicode text that might be present in files,
SPELLChecker automatically occurs during import to improve importing of proper wording. If the
text is not usable as text, there is a CANCEL ALL for spell check to save time clicking the ignore
button

X: PDF, Al, and EPS importing now optionally converts imported colors to Gerber EDGE spot
colors.

Composer>File>Import>Choose a file>OK>Click on Map Spot Colors OR click on Auto Spot Color
Mapping.

This feature converts colors from an original PDF, EPS or Al file into GERBER EDGE Spot colors.
Colors can be mapped to solid spot colors, percentage tints of spot colors, or GerberColor Spectratone
colors. EDGE spot colors can also be LOCKED (or always used) for future automatic spot color
mappings, or excluded from future automatic spot color mappings.

To automatically and quickly map imported Fee By || ol
colors in an EPS, PDF or Al file to EDGE spot _ _
colors: [(]%iryl Only | Gerber 220 Yinyl 2

Carveert bext to curves

| Spot Color Mapping ... ] [ Auto Spot Color Mapping

e File>Open or import>Choose the file to be imported>0OK>
e Click on Auto Spot Color Mapping. This will find the closest EDGE spot colors for any RGB
values in the original file.
e The settings and locked colors from the full “Spot Color Mapping” dialog box will be used
when this quick technique is used.
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To Map Imported Colors to EDGE Spot colors with More Control:

e File>Open or Import>Choose the EPS, Al or PDF file to be imported>OK>click on Spot Color
Mapping... A Spot Color Mapping Dialog box will appear..
1.  When the Color Mapping dialog box first appears, there will be a column of RGB colors from the

original file on the far left side of the dialog box, with a column of black colors next to it. This
column of all black colors pa€ans that no color mapping has been done yet and the original colors
will map to CMYK colpr§ when imported.

Color to Spot Color Mapping

Input Colors

Map to Colar Gerber Foil Colars

0 Mot Corverted

2. Get started by clicking on

3

[#]*Clear FilliStroke
[CJAbrasion Guard GCF-114
[CJAbrasion Guard SPF GCF-214

GC5-196

G
[#Aqua GC5-176
[#]Atomic Red GC3-293
[#]Beige GC5-049

[#]Black GC5-012

[#]Blue Medal GCM-747
[#]Brick Red GC5-603
[#]Brown GCS-019
[#]Burgundy GC5-058
[#]Champagne Gold GCS-601
[#]Cabalt Blue GC5-037
[#]Copper GC5-629

[#]Dark Green GCS-056
[#]Dark Grey GCS-641
[CIFlood Coat White GCR-010
[#]Fluor Orange GCA-604
[#]Fluor Fink GCR-413
[#]Fluor Red-Crange GCR-414
¥ |FIFnrest Grarn GCS-NGA

[

Auta Map

Use Densities
D Use Spectratone

ClsarMapplngs -

= Edit All Mappings

UnjLack all

/ Auto Map Colors located in
the right-center of the dialog
box. This will map the
imported colors to the EDGE
spot colors that are checked
in the middle column.

3. Or, double click on a
particular color on the left
side to automatically map
only that individual color.

Ok

Cancel

4.  Once Automap has been clicked, a
second column of colors will display
next to the original RGB colors. These Input Colors Mapto Color  Gerber Fail Colors
are the EDGE spot colors that have been e} Clear Fillistroke
auto-mapped. To see the color name ~_ | | |[J#brasion Guard GCF-114
that has been mapped, move the cursor = [ Abrasion Guard SPF GCF-214
(don’t click) over the color name in the [li7a:175mTre [lanple Green GCs-196
[Jess:151:37 [#]Aqua GCS-176
second column. [¥]Akomic Red GCS-293
5. To eliminate certain EDGE spot colors [7]Beige GCS-049 0
from automatic mapping, turn OFF the [#Black GCs-012
checkbox next to the color names in the [¥]Blue Medal GCM-747
middle column. For example, to NOT [i/]Brick Red GC5-603
map RGB colors to Abrasion Guard or :m“’” jcigégm
Floodcoat White, click those colors offs Cﬁragr:';a;ne G-;u e
in the middle column. You may need to []Cobalt Blue GC5-037
click on the Auto Map button again to [#]Copper GC5-629
refresh the mappings. [¥]Dark Green GC3-036
[¥]Dark Grey GCS-641
[CJFlaed Coat Wwhite GCx-010
[¥]Fluor Crange GCx-604
[¥]Fluor Pink GCX-413 [
[¥]Flucr Red-Crange GCx-414
[ZIFnrest Green GCS-NAA [ [
6. To automatically map a single color to an EDGE spot color, double click on the color on the left side.
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7. To manually map a single RGB color to an EDGE spot color, click on the RGB color on the left side, then click on an
EDGE spot color name in the middle column. The tint of the spot color can also be set by clicking in the tint box on
the right side of the dialog box.

8.  To UNMARP asingle spot color mapping, hold down SHIFT and double click on the spot color that has been mapped.

T T
Slack GCsS-012

Iue Medal GCM-747

3rick Red GCS-603

Jrawn GCS-019

Jurgundy GC5-058
Zhampagne Gold GCS-601
Zobalt Blue GC5-037
Zoppet GCS-629

Datk Green GZS-056

Dark Grey GCS-641

=lood Coat Wwhite GCx-010
Sluor Orange GCH-604
Sluor Pink GCX-413

Sluor Red-Crange GCX-414
=nrest Green GCS-NAA

Auka Map

Lse Densities

|:| Lse Spectratone /

Clear Mappings

v Edit all Mappings

9/
&

11.

To use percentage tints of EDGE spot colors in the
automatic mapping process, turn ON the “Use
Densities” checkbox in the center-right of the dialog
box, then click the Auto Map button again to refresh the
mappings

To use GerberColor Spectratone colors in the automatic
mapping process, turn ON the “Use Spectratone”
checkbox in the center-right of the dialog box, then
click the Auto Map button again to refresh the
mappings.

To start the mapping process over, click on CLEAR
MAPPINGS.

color mapping.

Input Cologe

Color to Spot Color Mapping

Map to Color

12. To LOCK or always map a certain RGB color to a specific
spot color in subsequent Automatic Mapping operations, click
the checkbox ON to the left of an RGB color that has a spot

13. To lock or unlock all mappings, click the
“Un/Lock ALL” button to turn all locked
checkboxes on or off. \

Getber Fo
[ ]Abrasi
[ ]abrasi
[#]Apple

[#]&qua ¢
[+] Akomiic
[v]Eeige 1
[+]Elack ¢
[+]Elue M

[+]Brick R
[+]Brawn

UnfLock Al
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X: JPG export now includes the ability

to add a PDF “wrapper” around JPG Color
files. This allows for exporting jpg files at RGE coor 24bl [ Embed Profie
low resolution for proofing, while
a.”OW|ng the f||eS tO be I’ead in PDF Color Profile: | Gerber [GSP] Internal Warking Color Space [WES) w
readers such as Adobe Acrobat reader. Resolution Other ‘ -
File>Export>Choose JPG as Export File w v e D 2.
type>Click on “Embed JPG in PDF File” [ Export with Derpint/ laps
checkbox ] i
[ Fired Size width: | 6738 Height; | 3483
[ Maintain &spect Ratio
Image Dimensions: 6798 » 3483 pirels
Projected uncompressed file size: 71,032,302 bytes

X: Exporting to EPS files supports CutContour paths and named spot colors for use in Inkjet
RIPs

4] | Toexportan EPS file with Cut
— | | Paths:
Bezier Curve Conversion Export Complex Fills as Comples Fills 1. Createa jOb in Composer
[¥]inchude Color Mames For CHYK Colors using print and cut Objects
[] Corel v ariamts 2. Composer>Fi Ie>Exp0rt or

Save As>Choose EPS or Al
as the file type>Click on

[T+irgls Orily

ile [for Spots and Winpls
[ F uis] [ Inchude Layer Information

() Use Pure ‘White

Options>
Cutter Path , 3 Click on Make Cutter Path
| Make Cutter Path Shapez ﬂz Shapes.

I Cutter Path Mame | CutContour IJ:—|

4. Depending on the RIP,

L1
[ Inchude Fills for Cutter Path Shapes

choose the name for the Cut

3 UseRGE []Blend Spos with Virls Cutter Path Should Be :r?:ihs (such as CutContour),
%) Filled () Straked ) Meither
1 elt 3 Lol blames \_§ 5. Choose to make the Cutter
Release = Path Filled (ONYX), Stroked
1 Gerber Scientific Intemational, Inc. [ 0k, l [ Cancel ] [ Help ] (Wasatch) or Neither.
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To export an EPS file with
Named Spot Colors such as
GerberColor Foils or
PANTONE® colors that can be
used with Look Up Tables in
RIPS:

Bezier Curve Corversion

verzion Profile [for Spots and Yingls]

1. Design a job with Spot e a2
Colors or Pantone Colors
2. Composer>File>Export or
Save As> i ryl Color () Use Pure White
3. Choose EPS or Al as the file Vingls
4 gﬁg; on Options> Mvk @ UseRGE []Blend Spots with Yinyls
5. ClICk on INCLUDE kath Inzlude Calor Mames
COLOR NAMES and L4001 Feleaze

11998201 N Rerher Srienbifie Inbematinnal Toe

6. Include Color Names for
CMYK Colors

[+]include Color Marnes For CMYE. Colors

[ Corel ¥ ariants
[ wirwls Oy
[T Inchude Laver Infarmation

Cutter Path
Make Cutter Path Shapes

Caolor...

Cutter Path Mame | CutContour [
[ Inelude Eills for Cutter Path Shapes
Cutter Path Should Be

(%) Fillad ) Stoked ) Meither

I 0Ok ] I Cancel ] [ Help

7. Follow the RIP instructions to load and use Color Look Up Tables.
EDGE Spot Color Look Up Tables can be found at: http:/www.gspinc.com/default.asp?contentlD=2044TABLES

©

9. OMEGA PANTONE Export Color Names adhere to Pantone Licensee Naming conventions and
will be recognized by RIPs that are Pantone Licensees such as ONY X.

X: Composer Export to Hot Folders allows a unique filename to be entered.

Export to hotfolder will either use the name of the original PLT file, or now allows a unique Filename
to be entered. “Export to Hotfolder” is used with RIP products such as ONY X ProductionHouse so a

particular set of output parameters can be used to RIP and output files that are saved in that HotFolder.

Composer>File>Export to Hot Folder>Set Unique Filename

D: GSP Thin includes better function
descriptions in the Dialog Box
Composer>Tools>Thin and Composer

GSP Thin 4.0.0.3

Keep Comers Lezs Than:
[1-180. Lower = More Curves]

Detail>Thin
The Thin function removes points while trying

Error Tolerance:
[Lower = Clozer to Original)

B
a0 Degrees
RuNE] in

to maintain the original shape, based upon

settings used in the Thin dialog boxes. These [ Thin Lines
settings in the dialog box now have more [ Thin Curves
Lines To Curves

descriptive labels.
Check Errar Between Paints

X: D: When importing files, Composer's vinyl settings will be used for the vinyl color for

imported jobs.

There is no longer a single default vinyl color for imported EPS, PDF and Al files. The current-style

vinyl color selected in Composer will be used instead.
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What’s New in OMEGA 4.0

X: P: Support: Images are maintained when saving PLT files with Images to previous PLT
Versions.
Composer>File Save As or Export>Save to OMEGA 3.0, 2.6, etc...

P: Support: The minimum AutoBackup save time can now be set to 1 minute instead of 5
minutes.
Tools>Option>File Tab>Perform AutoBackup every XX minutes.

P: Support: Files opened from the c:\jobs\backup folder cannot be resaved with the same name
to the same folder. This prevents unwanted loss of data.

If a job is opened from c:\jobs\Backup folder after Composer unexpectedly ends, the file is forced to be
named a different name than the original file. A message warning is displayed that says "This is a
backup file. The PLT file name has been changed to avoid data loss. Please save this file outside of
the backup folder with a new name."

Support: Please note that AutoBackup is not a general backup function that saves all files.
AutoBackup only retains backup files if Composer shuts down in an unexpected manner (power
outage, unexpected program termination, etc...). Auto Backup files from a particular Composer
session can be viewed while Composer is running. However, these same backup files from a particular
Composer session are discarded if Composer shuts down in a normal manner if the files are not saved
in a different folder with a different name.

D: P: Support: Two changes make Clipboard usage (Copy and Paste) between Composer and

other programs more reliable:

1. Added a setting to Tools>Options>General to render Clipboard Data immediately instead of
waiting for a paste command from another non-Composer program.

2. Added a setting to the Edit menu to restrict clipboard data to the private PLT file format. This
disallows pasting into other programs but will be VERY stable when copying and pasting within
Composer.

P: Support: Legacy files opened in 4.0 are now preserved by renaming the original file, not the

new file

Composer>Tools>Options>File Tab>Preserve Legacy Files When Saving

e When a file from a previous version of OMEGA (“legacy file”) is opened in 4.0 then saved, the
older legacy file is now automatically renamed instead of changing the name of the saved OMEGA
4.0 file. This setting is ON as a default in OMEGA 4.0
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D: P: E: Image Fill Dialog Box now allows
bits per pixel and color depth to be set. This e o PR
restores functionality that was removed in o Lol rciarment
gMEGA SSOI Cand | Clickonth R )
m r nd Im i n
omposer>Select a age ck on the
Image Fill Dialog Box>adjust Thumbnail Souce Imae CaorPrfle
properties 1J.5. Web Coated (SwOF) v2 E]
Halitane: Thurmbnai @5
. . . Halftone Type: Bits per Pivel 24 -
This can be used to reduce file sizes of PLT Clnssival Dot 3 3 g;ﬂmj'
- - - - - verlap
files with images by reducing the Resolution i Ao B ] Dvegpin
and Bits Per Pixel before saving the PLT file. n 3
[ Dim Image

D: P: E: The Image Fill Dialog Box allows for the Source Color Profile to be set for more than
one image at a time.

Composer>Select multiple images of the same color depth>Click on the Image Fill Dialog
Box>Choose a Source Image Profile

Previously, the source profile could only be set for one image at a time. If CMYK and RGB images
are in the selection at the same time, or if the Source Profile cannot be determined, this feature is
disabled.

D: P: E: The default RGB Source Color Profile for images without an embedded profile is now
Gerber (GSP) Internal Working Color Space (WCS)
This color space typically provides brighter colors that the previous default which was GSP RGB.

D: P: Support: CMYK images will not longer display as negative colors.

D: E: If an image has been D: E: All operations that have
changed by an operation from been applied to an image from
the Image menu, “Image the Image menu can be

Manipulated” will display in removed by clicking “Remove

the Image fill dialog box. Manipulation.”

Image Manipulated

[ ] Remave Manipulation

D: E: If an image has had an Image Menu operation applied to it, the bits per pixel and
resolution are set to be at the highest level and are grayed out.

This is because the “thumbnail” or Composer preview image becomes the live, rendered image when
an image has been changed by the Image menu.

P: E: GSPPIlot includes a new automatic Halftone setting for EDGE output.

P: Support: If Composer is set to create a Thumbnail, PLT file previews will always be created
either as a wireframe or color preview, depending on the number of shapes in the PLT file.

IF Tools>Options>File>Color Cartoon When Saving Files is turned ON:

e [IfaPLT file contains less than 10000 objects, a color preview will be created.

e [IfaPLT file contains more than 10000 objects a wireframe preview will be created.
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e This threshold has been created because previews of large files require too much time to create.

D: P: E: V: User Settable Default Fill and Stroke when Composer Starts
Composer>Tools>Options>Palettes now has a Fill and Stroke group box with the Set Default push
button that brings up the Assign Colors box. This is in addition to the existing ability to set a default
vinyl. Be sure to click on PREFERENCES in Tools>Options to keep these settings for future
Composer sessions.

Options

8- Palettes

| 1-General|| 2-File| 3-View | 4-Layout | 5-Images | 6- Detal | 7 - Te:

Drefault Yingl Color
Palette:

White b

Usze thizs winl colar as the default on File Open

Diefault Backaround Calor
Palette:

LTIUG | LG i s

Fill and Strake

’ Diefaults. . ] [F'references...] ’ ak. ] [ Cancel

The Select menu now has the correct items enabled and disabled.

You can now assign vinyl from the Enter/Edit Text dialog box when system is CS or emulating

CS.

Composer in OMEGA CS Mode>Text Entry Dialog Box>Color (F12)>Assign Vinyl Color
The Assign Vinyl dialog box is used instead of Assign Colors.

Changes made to edit boxes in toolbars in Composer now recognize the enter key to indicate make the

change NOW as opposed to waiting for the normal delay.

P: Composer performance will be faster when the layer tree is displayed.

P: Support: PLT file descriptions will no longer get overwritten by other PLT file descriptions.

P: Support: Small text in exported dimension objects will export more reliably

Support: Enhancements added to OMEGA 3.0 SP1 that are also in OMEGA 4.0. Even if
3.0 SP1 was never loaded, these items will load with OMEGA 4.0.

Support: R: ArtPath32: Older files job limits are calculated correctly. Limits will be re-

calculated upon job open.

ArtPath Output dialog now contains a checkbox to guard user from changing underlay amount

without knowing.

ART Path saves screen position and size.

MSeries target tool now contains filled circles rather than + marks.

Added support for M-Series Turbo Router.
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Custom tools added by users can now be used

3D Autocarve data is now normalized before performing tool path generation, creating less
erratic toolpath generation.

Composer:

Image bounds are properly set for the size of an image.

Improved stability when importing some older PLT files.

Improved stability after rotation then replacing or repeating objects then trying to save the file.

Improved opening of 2.6 files with an image in Omega 3.0.

Small text generation is faster because “smoothing” is controlled directly and no longer needs to
change via the System’s Control Panel applet.

Faster performance in some larger files.

Faster Composer performance when moving long lines of text.

Changed the default fill back to "no fill".

Vignette tool no longer turns pictures a bluish color

Strokes will scale properly as shapes are scaled.

Composer Absolute Size dialog improved with metric measurements.
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To update the HiRez GERBER EDGE FX Firmware

1.

2.

o o0&

~

The EDGE FX HiRez firmware update is called EdgeFX L0 _Build_220.gsp. This is the file that
gets loaded onto the EDGE FX.

Make sure the GERBER EDGE FX is OFFLINE. Press F1 from the printer's MAIN MENU to
toggle between ONLINE and OFFLINE.

Open the GERBER EDGE FX web interface by entering the printer's IP address in the Location or
Address line of your web browser (for example: http://169.254.128.129).

The Welcome to GERBER EDGE FX screen displays.

Click the Update link to open the GERBER EDGE FX Update page.

Type the update file name (with a GSP extension) and location in the Send file box or click
Browse to find the file on a CD or your computer. The firmware update is called
EdgeFX_LO_Build_220.gsp

Click the Send button to send the update file to the GERBER EDGE FX over the

network. Depending on the size of the file and the network connection this may take up to a
minute or more.

When the firmware update is complete, a status page displays the results.
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OMEGA 4.0 Automatic Halftone Substitution Chart
All sizes and fill specifications can be changed by the user

300 DPI

Size Largest Dimension | Fill Type Halftone

0 to 2 inches (change) Gradient 65 Ipi classical
(Change)

2 to 6 inches (change) Gradient 55 Ipi classical
(Change)

6+ (change) Gradient GerberTone Fine
(Change)

0 to 11.8 (change) Non-Gradient 65 Ipi classical

11.8 + (change) Non-Gradient 55 Ipi classical

CANNOT CHANGE Strokes Same as fill (change)

0 to 6” (change) Image 65 Ipi classical

6”+ (change) Image GerberTone STC
Photo (Change)

600 DPI

Size Largest Dimension | Fill Type Halftone

0 to 4 inches (change) Gradient Classical 65

4 to 8 inches (change) Gradient Classical 55

12+ (change) Gradient GerberTone

0 to 11.8 (change) Non-Gradient 65 Ipi classical

11.8 + (change)

Non-Gradient

55 Ipi classical

CANNOT CHANGE Strokes Same as fill (change)

0 to 6” (change) Image 65 Ipi classical

67+ (change) Image GerberTone STC
Photo (Change)

1200 DPI

Size Largest Dimension | Fill Type Halftone

0 to 8 inches (change) Gradient Classical 65

8to 12 inches (change) | Gradient Classical 65

12+ (change) Gradient GerberTone

0 to 11.8 (change) Non-Gradient 65 Ipi classical

11.8 + (change) Non-Gradient 55 Ipi classical

CANNOT CHANGE Strokes Same as fill (change)

0to 12” (change) Image 65 Ipi classical

127+ (change) Image GerberTone STC

Photo (Change)
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GERBER OMEGA and GERBER EDGE Halftone Summary

Halftone Type

Halftone Description and usage

Classical Dots:
(vectors and images)

This traditional cluster dot halftone pattern provides a clean look especially with
smaller dots. However, the smaller the classical dot, the more “banding” occurs in
gradients and color transitions. Typical Ipi usage ranges from 20 Ipi (big dots, less
banding) to 70+ Ipi (smaller dots, more banding, more overtransfer)

Change the Ipi for smaller or larger dot sizes:

-Higher LPI = Smaller Dots but more banding.

-Lower LPI = Bigger dots but less banding.

-Higher DPI= less banding for a given dot size

Recommended Classical dot usage

300 dpi, 60 to 70 Ipi:

-Use for images or objects with gradient fills smaller than 2-3 inches,
-also use for any-size non-gradient fill

600 dpi, 60 to 70 Ipi:

- Use for images or objects with gradient fills smaller than 5-6 inches,
-also use for any-size non-gradient fill

1200 dpi, 60 to 70 Ipi:

- Use for images or objects with gradient fills smaller than 10-11 inches,
-also use for any-size non-gradient fill

GerberTone (vectors only)

Vector-only fixed dot size of about 42 Ipi. “One dot size fits all.” Uses “supercell”
technology to provide the halftone coverage of a large dot, but the dot size of a smaller
dot. Very little banding for objects up to 4 feet long, but shows some patterning.
Works well for medium and large objects, but fairly course for up-close viewing.

GerberTone Fine (vectors
only)

Similar to GerberTone but uses a smaller dot. Vector-only fixed dot size of about 60
Ipi. “One dot size fits all.” Very little banding for objects up to 4 feet long, but shows
some patterning. Works well for smaller to large objects, but patterning intrudes on
fairly course for up-close viewing. Patterning is reduced using 1200 dpi

GerberTone Photo

Image-only fixed dot size of about 42 Ipi. “One dot size fits all.” Uses “supercell”
technology to provide the halftone coverage of a large dot, but the dot size of a smaller
dot. Very little banding for objects up to 4 feet long, but shows some patterning.
Works well for medium and large objects, but fairly course for up-close viewing.

GerberTone STC Photo
(recommended setting of
70 Ipi

Best of both worlds for images: Allows for relatively high Ipi settings for images but
does not show the banding associated with small classical dots.
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Windows Operating Systems Compatibility: At this time, GSP recommends use of 32 bit versions

of Windows XP, Vista or Windows 7.
Because 64-bit Windows 7 and Windows Vista do not support OMEGA ECP parallel port usage you cannot communicate
with a GERBER EDGE or EDGE 2 printer via ECP parallel port when using 64-bit Windows 7 or Windows Vista. Gerber
recommends that you use 32 bit Windows 7 or Vista, or upgrade to a GERBER EDGE FX which communicates via an
Ethernet cable. Alternately, you can render on a 64-bit Windows 7 or Windows Vista system and output to a GERBER
EDGE or EDGE 2 using a separate OMEGA Plot Station installed on a 32 bit Windows operating system with an ECP
parallel port on the mother board of the PC. The following chart details compatibility.

Windows | Windows | Windows Windows | Windows 7 | Windows 7
XP 32 XP 64 Vista 32 Vista 64  |Professional| Professional
32 64

Design
Composer and OK OK OK OK OK OK
other design Turn off UAC to| Turn off UAC to
functions. save custom save custom
Create and palettes palettes
save PLT files.
Rendering
GSPPlot OK OK OK OK OK OK
rendering of
SPL files.
Output
EDGE via OK OK OK NO. Usea OK NO. Use a separate
parallel cable separate Plot Plot Station on a
or off-the- Station on a system NOT using
shelf system NOT W7 or Vista 64-bit.
USB-to- using W7 or Vista
Parallel cable 64-bit.
EDGE 2 via OK OK OK NO. Usea OK NO. Use a separate
parallel cable separate Plot Plot Station on a
or GSP Station on a system NOT using
custom USB_ system NOT W7 or Vista 64-bit.
to-Parallel using W7 or Vista
cable 64-bit.
EDGE FX OK OK OK OK OK OK
(Ethernet
only)
Plotters via OK OK OK OK OK OK
serial port
Plotters via OK Not Tested Not Tested Not Tested Not Tested Not Tested

Radio Shack®
26-183 USB to
Serial Cable

1. GSP has successfully installed OMEGA on Windows XP 64-bit, but some customers report issues
with installation and output. We continue to gather data, but strongly recommend using Windows XP

32-bit.

2. GSP suggests you use a separate Plot Station on a system NOT using Windows XP 64-bit or Vista 64-bit.
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